aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2012-08-21 20:49:10 -0500
committerTed Gould <ted@gould.cx>2012-08-21 20:49:10 -0500
commit58e97323dbbbd98cffea4b29003b34d965597203 (patch)
tree6110e4129709ffda626d7de927ef0a41fce13e73 /configure.ac
downloadlightdm-remote-session-remoteconfigure-58e97323dbbbd98cffea4b29003b34d965597203.tar.gz
lightdm-remote-session-remoteconfigure-58e97323dbbbd98cffea4b29003b34d965597203.tar.bz2
lightdm-remote-session-remoteconfigure-58e97323dbbbd98cffea4b29003b34d965597203.zip
Basic build system
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 19 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..97b43e1
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,19 @@
+AC_INIT([lightdm-remote-session-uccsconfigure], [0.0.1])
+
+AM_INIT_AUTOMAKE([1.11 -Wno-portability])
+AM_SILENT_RULES([yes])
+
+###########################
+# Local Install
+###########################
+
+with_localinstall="no"
+AC_ARG_ENABLE(localinstall, AS_HELP_STRING([--enable-localinstall],
+ [install all files locally (for distcheck)]),
+ with_localinstall=$enableval,
+ with_localinstall=no)
+
+AC_CONFIG_FILES([
+ Makefile
+])
+AC_OUTPUT