aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 19 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..97b43e1
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,19 @@
+AC_INIT([lightdm-remote-session-uccsconfigure], [0.0.1])
+
+AM_INIT_AUTOMAKE([1.11 -Wno-portability])
+AM_SILENT_RULES([yes])
+
+###########################
+# Local Install
+###########################
+
+with_localinstall="no"
+AC_ARG_ENABLE(localinstall, AS_HELP_STRING([--enable-localinstall],
+ [install all files locally (for distcheck)]),
+ with_localinstall=$enableval,
+ with_localinstall=no)
+
+AC_CONFIG_FILES([
+ Makefile
+])
+AC_OUTPUT