aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e8cec00..1325ca5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,6 +41,19 @@ EXTRA_DIST += uccsconfigure-session.in
CLEANFILES += uccsconfigure-session
###############################
+# The session wrapper
+###############################
+
+pkglibexec_PROGRAMS = \
+ uccsconfigure-session-wrapper
+
+uccsconfigure_session_wrapper_SOURCES = \
+ uccsconfigure-session-wrapper.c
+uccsconfigure_session_wrapper_CFLAGS = \
+ -DPKGDATADIR="\"$(pkgdatadir)\"" \
+ -Wall -Werror
+
+###############################
# Apparmor for session script
###############################