aboutsummaryrefslogtreecommitdiff
path: root/nxdialog/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'nxdialog/configure.ac')
-rw-r--r--nxdialog/configure.ac22
1 files changed, 22 insertions, 0 deletions
diff --git a/nxdialog/configure.ac b/nxdialog/configure.ac
new file mode 100644
index 000000000..bc8e81b84
--- /dev/null
+++ b/nxdialog/configure.ac
@@ -0,0 +1,22 @@
+dnl ***************************************************************************
+dnl *** configure.ac for nxdialog ***
+dnl ***************************************************************************
+
+m4_define([nxdialog_version], m4_esyscmd([tr -d '\n' < VERSION]))
+
+# Initialize Autoconf
+AC_PREREQ(2.60)
+
+AC_INIT([NX Dialog], [nxdialog_version], [https://github.com/ArcticaProject/nx-libs/issues])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_PREFIX_DEFAULT([/usr/local])
+
+AM_INIT_AUTOMAKE([foreign no-dist-gzip dist-bzip2])
+
+AC_CONFIG_FILES([
+Makefile
+bin/Makefile
+man/Makefile
+])
+
+AC_OUTPUT