aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-09-04 16:28:48 +0200
committermarha <marha@users.sourceforge.net>2013-09-04 16:28:48 +0200
commitb602729f06a62d29e136cf2aeca9544471371e0d (patch)
tree403d96659d5726e26edafb2bbb3c1198e783e3a0 /fontconfig/test/Makefile.am
parentcaffc15f0b9e35698a6039fa3df2fa6a588608e6 (diff)
parentb828531d8b6da75a258d12f97df0f4e49f75ab98 (diff)
downloadvcxsrv-b602729f06a62d29e136cf2aeca9544471371e0d.tar.gz
vcxsrv-b602729f06a62d29e136cf2aeca9544471371e0d.tar.bz2
vcxsrv-b602729f06a62d29e136cf2aeca9544471371e0d.zip
Merge remote-tracking branch 'origin/released'
* origin/released: fontconfig xkeyboard-config git update 4 Sep 2013
Diffstat (limited to 'fontconfig/test/Makefile.am')
-rw-r--r--fontconfig/test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/fontconfig/test/Makefile.am b/fontconfig/test/Makefile.am
index 9d5acdd90..52c63dc41 100644
--- a/fontconfig/test/Makefile.am
+++ b/fontconfig/test/Makefile.am
@@ -16,14 +16,17 @@ TESTDATA=4x6.pcf 8x16.pcf out.expected fonts.conf.in
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_builddir)
+check_PROGRAMS = test-migration
if HAVE_PTHREAD
-check_PROGRAMS = test-pthread
-noinst_PROGRAMS = $(check_PROGRAMS)
+check_PROGRAMS += test-pthread
test_pthread_LDADD = $(top_builddir)/src/libfontconfig.la
# We don't enable this test by default because it will require config and fonts
# to meaningfully test anything, and we are not installed yet.
#TESTS += test-pthread
endif
+noinst_PROGRAMS = $(check_PROGRAMS)
+
+test_migration_LDADD = $(top_builddir)/src/libfontconfig.la
EXTRA_DIST=$(check_SCRIPTS) $(TESTDATA)