aboutsummaryrefslogtreecommitdiff
path: root/xorg-server/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-11-25 08:32:21 +0100
committermarha <marha@users.sourceforge.net>2011-11-25 08:32:21 +0100
commit849d328b25c2f3c87d539e1fe7af38e7580a0409 (patch)
tree349c425a87ddb3aaa1d7832d5a8e68252fc73ddb /xorg-server/test/Makefile.am
parenta8a12d4c8be177f63cae7dc96c2b52f09e228a76 (diff)
parenta0b4a1330be6a36ad095222d2ea83927cd33514d (diff)
downloadvcxsrv-849d328b25c2f3c87d539e1fe7af38e7580a0409.tar.gz
vcxsrv-849d328b25c2f3c87d539e1fe7af38e7580a0409.tar.bz2
vcxsrv-849d328b25c2f3c87d539e1fe7af38e7580a0409.zip
Merge remote-tracking branch 'origin/released'
Conflicts: xorg-server/glx/glxdriswrast.c xorg-server/glx/single2.c xorg-server/hw/xwin/winconfig.c xorg-server/os/osinit.c xorg-server/os/xdmcp.c xorg-server/xkb/xkbInit.c
Diffstat (limited to 'xorg-server/test/Makefile.am')
-rw-r--r--xorg-server/test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/xorg-server/test/Makefile.am b/xorg-server/test/Makefile.am
index 689dd7f60..62c398c18 100644
--- a/xorg-server/test/Makefile.am
+++ b/xorg-server/test/Makefile.am
@@ -1,10 +1,10 @@
if ENABLE_UNIT_TESTS
-if HAVE_LD_WRAP
SUBDIRS= . xi2
-noinst_PROGRAMS = xkb input xtest list misc fixes xfree86
+noinst_PROGRAMS = xkb input xtest list misc fixes xfree86 string
check_LTLIBRARIES = libxservertest.la
TESTS=$(noinst_PROGRAMS)
+TESTS_ENVIRONMENT = $(XORG_MALLOC_DEBUG_ENV)
AM_CFLAGS = $(DIX_CFLAGS) @XORG_CFLAGS@
INCLUDES = $(XORG_INCS) -I$(top_srcdir)/hw/xfree86/parser \
@@ -43,4 +43,3 @@ libxservertest_la_LIBADD = \
@XORG_LIBS@
libxservertest_la_DEPENDENCIES = $(libxservertest_la_LIBADD)
endif
-endif