aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Woods <pete.woods@canonical.com>2013-10-01 19:50:03 +0000
committerTarmac <Unknown>2013-10-01 19:50:03 +0000
commit6972629d012620a9f962035a371c963dac028266 (patch)
tree0c94f48734218eb89d6b359815e5e971bffb375c /CMakeLists.txt
parent84627ae7f3044a008e26fcf679a2f720a7da62e9 (diff)
parentb24dfce80441fd8a73ee18867c6d969740c22ead (diff)
downloadayatana-indicator-sound-6972629d012620a9f962035a371c963dac028266.tar.gz
ayatana-indicator-sound-6972629d012620a9f962035a371c963dac028266.tar.bz2
ayatana-indicator-sound-6972629d012620a9f962035a371c963dac028266.zip
Fix translation support
dh_translations doesn't perform variable substitution when parsing the CMakeLists.txt file. Fixes: https://bugs.launchpad.net/bugs/1233679. Approved by PS Jenkins bot, Charles Kerr.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c60dc97..798a0fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8.9)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake" "${CMAKE_MODULE_PATH}")
set(PACKAGE ${CMAKE_PROJECT_NAME})
-set(GETTEXT_PACKAGE ${CMAKE_PROJECT_NAME})
+set(GETTEXT_PACKAGE indicator-sound)
set(GNOMELOCALEDIR "${CMAKE_INSTALL_FULL_DATADIR}/locale")
add_definitions( -DGETTEXT_PACKAGE="${GETTEXT_PACKAGE}" )